Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Custom Query (8 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Resolution: fixed (4 matches)

Ticket Summary Owner Type Priority Version Severity
#1449 setup.py broken for python < 2.5 faide defect normal 1.1 HEAD normal
#1775 DOMInclude PyPI page has wrong homepage/download URL faide defect normal 1.0.4.4 normal
#1776 Lightbox PyPI page has wrong homepage/download URL faide defect normal 1.0.4.4 normal
#1771 Wrong link TurboJson page on PyPI faide defect low 1.0.4.4 normal

Resolution: wontfix (4 matches)

Ticket Summary Owner Type Priority Version Severity
#1740 tgsetup.py should allow to specify TurboGears version to install on command line Chris Arndt enhancement normal 1.0.4.4 normal
#1770 List RuleDispatch package on PyPI anonymous task normal 1.0.4.4 normal
#1785 [PATCH] Script for creating virtualenv bootstrap script to replace tgsetup.py Chris Arndt enhancement normal 1.0.4.4 normal
#1816 easy_install fails on CentOS 4.6 (python 2.3.4) anonymous defect normal 1.0.4.4 normal
Note: See TracQuery for help on using queries.