Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1019 (closed defect: fixed)

Opened 11 years ago

Last modified 10 years ago

[PATCH] Setting "tg.include_widgets" global configuration to None throws an "iteration over non-sequence" exception

Reported by: roger.demetrescu Owned by: anonymous
Priority: normal Milestone:
Component: TurboGears Version: 0.9a6
Severity: normal Keywords:
Cc:

Description

Further information can be found at:  http://tinyurl.com/fhadz

Attachments

1019.patch Download (617 bytes) - added by roger.demetrescu 11 years ago.
patch against 1.0 branch

Change History

Changed 11 years ago by roger.demetrescu

patch against 1.0 branch

comment:1 Changed 11 years ago by elvelind

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.