Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1047 (closed defect: invalid)

Opened 13 years ago

Last modified 12 years ago

empty string for the source

Reported by: bjourne Owned by: anonymous
Priority: normal Milestone:
Component: TurboGears Version: 0.9a6
Severity: normal Keywords:
Cc:

Description

This is what happens when you run tg-admin quickstart with the latest version (1.1a0) from svn:

/usr/lib/python2.4/site-packages/
Cheetah-1.0-py2.4-linux-i686.egg/Cheetah/Compiler.py:1112:
 UserWarning: You supplied an empty string for the source!
warnings.warn(
    "You supplied an empty string for the source!", )

Change History

comment:1 Changed 13 years ago by jorge.vargas

  • Component changed from CherryPy to TurboGears

still present in 1.0b1? if not please close.

please post to the mailing list this seems like a bad install/config.

comment:2 Changed 13 years ago by max

  • Status changed from new to closed
  • Resolution set to invalid

Works just fine in 1.0b1

Note: See TracTickets for help on using tickets.