Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1093 (closed defect: worksforme)

Opened 13 years ago

Last modified 10 years ago

Calling destroySelf() on an object with a RelatedJoin column leads to errors

Reported by: L33tminion Owned by: anonymous
Priority: normal Milestone: 1.x
Component: SQLObject Version: 0.9a6
Severity: normal Keywords:
Cc:

Description

I believe that this is related to  this SQLObject bug. I hope someone will fix that soon, as working around it is really annoying.

Change History

comment:1 Changed 13 years ago by jorge.vargas

  • Milestone set to 1.0

still not fix

comment:2 Changed 12 years ago by alberto

  • Milestone changed from 1.0 to 1.1

comment:3 Changed 12 years ago by alberto

  • Milestone changed from 1.1 to __unclassified__

Batch moved into unclassified from 1.1 to properly track progress on the later

comment:4 Changed 10 years ago by jorge.vargas

  • Milestone changed from __unclassified__ to 1.x

comment:5 Changed 10 years ago by chrisz

  • Status changed from new to closed
  • Resolution set to worksforme

Could not reproduce this with current versions. If somebody wants to reopen, please report which TG and SQLObject versions, which database; and show us some example code and the error message you get.

Note: See TracTickets for help on using tickets.