Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1107 (closed defect: fixed)

Opened 13 years ago

Last modified 12 years ago

Comment on download/nix.html

Reported by: Felix.Schwarz Owned by: anonymous
Priority: normal Milestone:
Component: Documentation Version: 0.9a5
Severity: blocker Keywords:
Cc:

Description

"sudo easy_install -f  http://www.turbogears.org/preview/download/index.html --script-dir /usr/local/bin TurboGears" is wrong. The preview part has to be deleted, else the installation will fail!

Change History

comment:1 Changed 13 years ago by fredlin

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.