Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1138 (closed defect: wontfix)

Opened 13 years ago

Last modified 12 years ago

Bad Gateway encountered while installing 1.0b1

Reported by: billzingler Owned by: anonymous
Priority: high Milestone:
Component: Installation Version: 1.0b1
Severity: critical Keywords:
Cc:

Description

When I run tgsetup.py, I get the following error:

Downloading  http://files.turbogears.org/eggs/TurboGears-1.0b1-py2.4.egg error: Can't download  http://files.turbogears.org/eggs/TurboGears-1.0b1-py2.4.egg: 502 Bad Gateway

Change History

comment:1 Changed 13 years ago by jorge.vargas

this is not a bug.

it's just that that part of the server is down.

same as docs.turbogears.org

comment:2 Changed 13 years ago by jorge.vargas

  • Status changed from new to closed
  • Resolution set to fixed

it should work now

comment:3 Changed 13 years ago by bien

  • Status changed from closed to reopened
  • Resolution fixed deleted

This is happening again. Is there a place to report "the server is down"?

Thanks.

comment:4 Changed 13 years ago by fredlin

  • Status changed from reopened to closed
  • Resolution set to wontfix

Now tg is up to 1.0b2, so this ticket is outdated...

Note: See TracTickets for help on using tickets.