Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1221 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

docstring typo in turbogears/toolbox/admi18n/__init__.py (/trunk and branches/1.0)

Reported by: jeffk Owned by: anonymous
Priority: lowest Milestone:
Component: Toolbox.admi18n Version: trunk
Severity: trivial Keywords:
Cc:

Description

Trivial typo in the toolbox UI-visible docstring:

$ svn diff turbogears/toolbox/admi18n/__init__.py
Index: turbogears/toolbox/admi18n/__init__.py
===================================================================
--- turbogears/toolbox/admi18n/__init__.py      (revision 2307)
+++ turbogears/toolbox/admi18n/__init__.py      (working copy)
@@ -18,7 +18,7 @@
 class Internationalization(controllers.RootController):
     """I18N administration tool. 
        Collect your strings, add and manage locales, 
-       edit and compile you catalogs
+       edit and compile your catalogs
     """
     __label__ ="admi18n"
     __version__ = "0.1"

Applies to both /trunk and /branches/1.0

Change History

comment:1 Changed 12 years ago by fredlin

  • Status changed from new to closed
  • Resolution set to fixed

fixed in [2308], thanks

Note: See TracTickets for help on using tickets.