Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1287 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

[PATCH] paginate href fixed

Reported by: tagful Owned by: anonymous
Priority: normal Milestone: 1.0.3
Component: TurboGears Version: 1.0.1
Severity: normal Keywords:
Cc:

Description

input_values was reset to dict(tg_paginate_limit=limit) making href_* returned without other parameters(paginate_no,etc).

Attachments

paginate.diff Download (531 bytes) - added by tagful 12 years ago.

Change History

Changed 12 years ago by tagful

comment:1 Changed 12 years ago by jorge.vargas

I think commenting that code will break something else. The person that wrote it in the first place did it because of something.

could you provide more details?

comment:2 Changed 12 years ago by alberto

  • Milestone changed from 1.0.2 to 1.0.3

comment:3 Changed 12 years ago by faide

  • Status changed from new to closed
  • Resolution set to fixed

Code has changed completely and it seem the reported comportment is no more present.

Please don't hesitate to re-open if you find that the problem is still present in 1.0.3dev...

Note: See TracTickets for help on using tickets.