Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #134 (closed defect: fixed)

Opened 14 years ago

Last modified 12 years ago

Update contributing doc to reflect 2.3 compatibility requirement

Reported by: kevin Owned by: SuperJared
Priority: normal Milestone: 1.0b3
Component: Documentation Version:
Severity: normal Keywords:
Cc:

Description

There are only a small number of common things required for 2.3 compatibility, so these should be enumerated right on the contributing page.

Change History

comment:1 Changed 14 years ago by SuperJared <jared.kuolt@…>

  • Owner changed from anonymous to SuperJared

comment:2 Changed 13 years ago by jorge.vargas

  • Milestone changed from 0.9 to 1.0b1

was this fix?

comment:3 Changed 13 years ago by khorn

  • Milestone changed from 1.0b1 to 1.0b3

missed milestone, changing to 1.0b3

BTW, what are the "small number of common things"?

comment:4 Changed 12 years ago by fredlin

  • Status changed from new to closed
  • Resolution set to fixed

here's a page about "Use TurboGears with Python 2.3"  http://docs.turbogears.org/1.0/Python2.3Support

Note: See TracTickets for help on using tickets.