Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1398 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

cherrypy dependency problem with easy_install

Reported by: hydr0g3n Owned by: anonymous
Priority: normal Milestone: 1.0.3
Component: TurboGears Version: 1.0.2
Severity: normal Keywords:
Cc:

Description

Hi,

I just installed turbogears by typing "easy_install turbogears" and then turbogears won't launch because cherrypy version is too recent (v3.0.1). Cherrypy was installed automatically as a dependency by easy-install.

I think maybe there is a missing version restriction on cherrypy somewhere.

Change History

comment:1 Changed 12 years ago by faide

  • Status changed from new to closed
  • Resolution set to fixed

There is a version restriction on TG 1.x but we can't avoid the linux distribution or another program to upgrade cherrypy. The best way to solve any further problem of this type is to use workingenv.

Note: See TracTickets for help on using tickets.