Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1428 (closed task: duplicate)

Opened 12 years ago

Last modified 11 years ago

TG 1.x to 2.0 Upgrade Doc

Reported by: mramm Owned by: anonymous
Priority: normal Milestone: 2.0
Component: TurboGears Version: 1.0.2
Severity: normal Keywords:
Cc:

Description

We need to create a Doc describing how to Upgrade to 2.0, and outlining the guidelines on best practises for ensuring forward compatibility to TG2 from current TG projects.

Change History

comment:1 Changed 12 years ago by mramm

  • Type changed from defect to task

comment:2 Changed 11 years ago by paj

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1423

Note: See TracTickets for help on using tickets.