Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1458 (closed enhancement: fixed)

Opened 10 years ago

Last modified 10 years ago

SQLAlchemy 0.4 support

Reported by: sanjay Owned by: anonymous
Priority: normal Milestone: 1.0.4
Component: TurboGears Version: 1.0.3
Severity: normal Keywords:
Cc:

Description

SQLAlchemy 0.4 is having many crucial differences than the previous version. Any change is needed at Turbogears end? Refer the discussion at  http://groups.google.co.in/group/turbogears/browse_thread/thread/bb383818af4d397e for more details.

Change History

comment:1 Changed 10 years ago by chrisz

  • Status changed from new to closed
  • Resolution set to fixed

The changes for SA/Elixir 0.4 have been incorporated in r3407-r3620.

Note: See TracTickets for help on using tickets.