Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1477 (closed defect: wontfix)

Opened 11 years ago

Last modified 11 years ago

Elixir

Reported by: pike Owned by: anonymous
Priority: normal Milestone: 2.0
Component: TurboGears Version: trunk
Severity: normal Keywords:
Cc:

Description

TG 2.0 requires: Pylons, Genshi and SQLAlchemy.

But I think that has been left out Elixir.

Change History

comment:1 Changed 11 years ago by mramm

  • Status changed from new to closed
  • Resolution set to wontfix

This will change if elixir works with plain SA mapped objects in both diretions, but for now, I'll going to mark this a won't fix as I don't want to require elixir for everybody all the time and if we use it as the default without plain SA mapper integration that's what we'd efectively be doing.

Note: See TracTickets for help on using tickets.