Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1609 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

[PATCH] Require SQLAlchemy >= 0.4.0

Reported by: anseljh Owned by: mramm
Priority: normal Milestone: 2.0
Component: TurboGears Version: trunk
Severity: normal Keywords:
Cc:

Description

I had SQLAlchemy 0.3.x, which was causing problems with paster serve development.ini. Upgrading to 0.4 resolved the problem.

This patch adds a requirement for SA 0.4 to the setup.py template.

Attachments

require_sa.diff Download (594 bytes) - added by anseljh 12 years ago.
Patch

Change History

Changed 12 years ago by anseljh

Patch

comment:1 Changed 12 years ago by mramm

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.