Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1679 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

Test Babel Internationalization

Reported by: mramm Owned by: max
Priority: normal Milestone: 2.0
Component: TurboGears Version: trunk
Severity: normal Keywords:
Cc:

Description

 http://wiki.pylonshq.com/display/pylonsdocs/Internationalization+and+Localization

Test to make sure basic internationalization works. If there are any problems file tickets.

Create a TG2 internationalization doc based on the above information, but with Genshi support included.

Change History

comment:1 Changed 11 years ago by max

  • Owner changed from anonymous to max
  • Status changed from new to assigned

comment:2 Changed 11 years ago by max

it works.

comment:3 Changed 11 years ago by max

  • Status changed from assigned to closed
  • Resolution set to fixed

It works as expected. Added Genshi filter for Babel and message_extractors for Mako/Genshi?.

Note: See TracTickets for help on using tickets.