Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1683 (closed defect: fixed)

Opened 12 years ago

Last modified 11 years ago

Create a TG2 FAQ

Reported by: mramm Owned by: anonymous
Priority: normal Milestone: 2.0
Component: TurboGears Version: trunk
Severity: normal Keywords:
Cc:

Description

use the TG1 faq as a template

for starter questions:

Why switch to Genshi Why switch to SQLAlchemy Why use Pylons What's new in TG2

Change History

comment:1 Changed 11 years ago by mramm

  • Status changed from new to closed
  • Resolution set to fixed

Most of this is in the "What's new in TG2?" doc.

Note: See TracTickets for help on using tickets.