Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1754 (closed task: fixed)

Opened 11 years ago

Last modified 10 years ago

Add documentation for Babel localization

Reported by: Linden Owned by:
Priority: normal Milestone: 2.0rc1
Component: Documentation Version: trunk
Severity: normal Keywords: pycon08 doc
Cc:

Description

(From the PyCon? 02 Doc Sprint)

Change History

comment:1 Changed 11 years ago by Linden

  • Owner Chris Arndt deleted

comment:2 Changed 11 years ago by Linden

  • Type changed from defect to task

comment:4 Changed 10 years ago by faide

  • Status changed from new to closed
  • Resolution set to fixed

I proof read the i18n docs some time ago. this is no longer an issue.

Note: See TracTickets for help on using tickets.