Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1770 (closed task: wontfix)

Opened 10 years ago

Last modified 9 years ago

List RuleDispatch package on PyPI

Reported by: akira Owned by: anonymous
Priority: normal Milestone: 1.5
Component: Installation Version: 1.0.4.4
Severity: normal Keywords: RuleDispatch
Cc:

Description (last modified by Chris Arndt) (diff)

The RuleDispatch pakage is not listed on PyPI. Therefore, trying to easy_install RuleDispatch fails and there is no official way for distribution package maintainers to get a source package for RuleDispatch".

We hostRuleDispatch source packages and binary eggs on is only on files.turbogears.org, but it would be more convinient to have all modules in PyPI.

Change History

comment:1 Changed 10 years ago by Chris Arndt

  • Type changed from enhancement to task
  • Component changed from TurboGears to Installation
  • Description modified (diff)
  • Summary changed from RuleDispatch is not on PyPI to List RuleDispatch package on PyPI

comment:2 Changed 9 years ago by faide

  • Status changed from new to closed
  • Resolution set to wontfix

We are removing RD from our dependencies real soon, so the problem will disappear :)

Note: See TracTickets for help on using tickets.