Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1818 (closed enhancement: duplicate)

Opened 11 years ago

Last modified 9 years ago

Advertise 2.0 as unstable development preview for venturous people

Reported by: Felix.Schwarz Owned by: Chris Arndt
Priority: normal Milestone: 2.0b1
Component: Web site Version: 1.0.4.4
Severity: minor Keywords:
Cc:

Description

As a software developer which does not know much TurboGears, I like to see some remarks about the upcoming TurboGears 2.0 so that I can explore the latest and the greatest technology (there should be some warning that 2.0 is currently under heavy development and should be considered alpha quality at most). Currently www.turbogears.org does not mention TurboGears 2.0 in any way.

I think this can help getting interested testers for 2.0 which may increase the development speed and make exiting new TurboGears developments more visible to the public. Even the "development" link on www.turbogears.org points to a wiki page which does not mention 2.0.

This topic was brought up in IRC by Ademan on 05/10/2008, 12:50.

Change History

comment:1 Changed 11 years ago by Felix.Schwarz

12:50 is UTC+2.

comment:2 Changed 11 years ago by Chris Arndt

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1635. Added a reference to this ticket there.

comment:3 Changed 9 years ago by chrisz

  • Milestone changed from __unclassified__ to 2.0b1
Note: See TracTickets for help on using tickets.