Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1825 (closed defect: fixed)

Opened 11 years ago

Last modified 11 years ago

could not locate 'repoze.who' while building tgrepozewho

Reported by: janakawicks Owned by: anonymous
Priority: normal Milestone: 2.0
Component: TurboGears Version: trunk
Severity: normal Keywords: tgrepozewho
Cc:

Description

Hi,

I found the an error (attached file) while building tgrepozewho according to  http://docs.turbogears.org/2.0/DownloadInstall

It looked like there is no 'repoze.who' at  http://pypi.python.org/simple/

I did the changed the dependency_links of the setup.py (attached file) and it worked.. However, I'm new to Python and Turbogears, please advice the correct way...

Thanks, Janaka

Change History

comment:1 Changed 11 years ago by mramm

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.