Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1949 (closed defect: fixed)

Opened 10 years ago

Last modified 8 years ago

Issue warnings/errors for invalid config keys

Reported by: kskuhlman Owned by: kskuhlman
Priority: high Milestone: 1.5
Component: TurboGears Version: 1.5 HEAD
Severity: normal Keywords:
Cc:

Description

Extend cp's config checker to look for configuration keys that need to be upgraded to work with CherryPy 3.

Change History

comment:1 Changed 10 years ago by kskuhlman

  • Priority changed from normal to high

comment:2 Changed 10 years ago by faide

  • Milestone changed from 1.6 to 1.5

comment:3 Changed 9 years ago by kskuhlman

  • Version changed from 1.0.4.4 to 1.5 HEAD

comment:4 Changed 8 years ago by chrisz

This could be added to the config.tools_key function (see  http://www.cherrypy.org/wiki/UpgradeTo30 for the changes).

comment:5 Changed 8 years ago by chrisz

  • Status changed from new to closed
  • Resolution set to fixed

Added in r7142.

Note: See TracTickets for help on using tickets.