Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #1970 (closed enhancement: fixed)

Opened 11 years ago

Last modified 10 years ago

Patch for 2.0_changelog trac wiki page re: upgrading from 1.9.7a2

Reported by: dlatornell Owned by: Chris Arndt
Priority: normal Milestone:
Component: Documentation Version: trunk
Severity: normal Keywords:
Cc:

Description

Not sure how relevant this is as tg2 moves forward, but finally sorted out the deprecation warnings I was getting from 1.9.7.a3 in an app started in 1.9.7a2, and I noticed there was nothing about these changes on the changelog page. So, the attached patch describes what I did re: the base_config object changes to silence the warnings.

Attachments

2.0_changelog.patch Download (864 bytes) - added by dlatornell 11 years ago.
Patch for 2.0_changelog trac wiki page re: upgrading from 1.9.1a2

Change History

Changed 11 years ago by dlatornell

Patch for 2.0_changelog trac wiki page re: upgrading from 1.9.1a2

comment:1 Changed 11 years ago by mramm

  • Status changed from new to closed
  • Resolution set to fixed

Wiki page updated.

comment:2 Changed 10 years ago by anonymous

  • Milestone 1.9.7b1 deleted

Milestone 1.9.7b1 deleted

Note: See TracTickets for help on using tickets.