Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #2042 (closed task: migrated)

Opened 5 years ago

Last modified 3 years ago

Use Babel instead of our own collectors for i18n

Reported by: faide Owned by: faide
Priority: normal Milestone: 1.5
Component: I18n Version: 1.1 HEAD
Severity: normal Keywords:
Cc:

Description (last modified by faide) (diff)

We now have implemented a (basic) Genshi extractor. The task for 1.5 is to remove completely our collectors and replace them by Babel (if possible)

For history about this task please read (#1733)

Change History

comment:1 Changed 5 years ago by faide

  • Description modified (diff)

comment:2 Changed 3 years ago by chrisz

  • Status changed from new to closed
  • Resolution set to migrated
Note: See TracTickets for help on using tickets.