Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #2053 (closed defect: fixed)

Opened 8 years ago

Last modified 7 years ago

tgsetup.py doesn't work

Reported by: hiratara Owned by: chrisz
Priority: normal Milestone: 1.0.x bugfix
Component: Deployment Version: 1.0
Severity: major Keywords:
Cc:

Description

I ran source:branches/1.0/tools/tgsetup.py@5755 and got following error:

Setuptools version 0.6c9 or greater has been installed. 
(Run "ez_setup.py -U setuptools" to reinstall or upgrade.) 

I'm asking the same question also at the Google Groups.

 http://groups.google.com/group/turbogears/browse_thread/thread/08ae707029f89ccf?hl=en#

I think [5755] causes this problem.

Change History

comment:1 Changed 8 years ago by Chris Arndt

  • Owner changed from faide to chrisz

comment:2 Changed 8 years ago by chrisz

  • Status changed from new to closed
  • Resolution set to fixed

My bad. Fixed in r5820.

comment:3 Changed 8 years ago by hiratara

It came to work well. Thank you very much:-)

comment:4 Changed 7 years ago by chrisz

  • Milestone changed from __unclassified__ to 1.0.x bugfix
Note: See TracTickets for help on using tickets.