Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #207 (closed defect: fixed)

Opened 13 years ago

Last modified 12 years ago

Comment on docs/gettingstarted.html

Reported by: Matthew Bevan Owned by: anonymous
Priority: low Milestone:
Component: Documentation Version:
Severity: trivial Keywords:
Cc:

Description

I can confirm that CP 2.1 continues to add trailing slashes to directory-like sub-objects. There appears to be a way to control this (as evidenced by the CP website having a recepie for it -  http://www.cherrypy.org/wiki/ExposeAs - but that looks like the wrapping filter will just end up in an argument with the CherryPy? controller and you'll bounce around forever. Not good. ;)

Change History

comment:1 Changed 13 years ago by SuperJared <jared.kuolt@…>

  • Status changed from new to closed
  • Resolution set to fixed

Thanks!

Note: See TracTickets for help on using tickets.