Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #2071 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

add tests for DecoratedController + Routes

Reported by: mramm Owned by: faide
Priority: normal Milestone: 2.0b2
Component: TurboGears Version: trunk
Severity: normal Keywords: sprint
Cc:

Description

We support using DecoratedController? + Routes rather than object dispatch, but we don't test it.

We should add a couple of routes based tests.

Change History

comment:1 Changed 10 years ago by mramm

  • Keywords sprint added

comment:2 Changed 10 years ago by mramm

  • Milestone changed from 2.0b1 to 2.0b2

comment:3 Changed 10 years ago by mramm

  • Status changed from new to closed
  • Resolution set to duplicate

This is now a dupe of #2095

Note: See TracTickets for help on using tickets.