Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #2138 (closed defect: duplicate)

Opened 10 years ago

Last modified 10 years ago

inheritance in jinja is not working

Reported by: percious Owned by: faide
Priority: normal Milestone: 2.0b6
Component: TurboGears Version: trunk
Severity: normal Keywords:
Cc:

Description

It looks like the jinja lookup is not configured properly. "uncomment" the _test_jinja_inherits test in tg/test_stack/rendering/test_rendering.py to debug this problem.

Change History

comment:1 Changed 10 years ago by mramm

  • Milestone changed from 2.0b3 to 2.0b4

comment:2 Changed 10 years ago by mramm

  • Milestone changed from 2.0b5 to 2.0b6

comment:3 Changed 10 years ago by mramm

  • Status changed from new to closed
  • Resolution set to duplicate

Dupe of #2038

comment:4 Changed 10 years ago by mramm

Oops, really a dupe of #2082

Note: See TracTickets for help on using tickets.