Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #2143 (closed defect: invalid)

Opened 10 years ago

Last modified 10 years ago

Install of TG2.0b2 in Py26 under windows fails

Reported by: sshaikh Owned by: precious
Priority: normal Milestone: 2.0rc1
Component: Installation Version: 2.0b*
Severity: normal Keywords:
Cc:

Description (last modified by jorge.vargas) (diff)

When following the instructions at:

 http://www.turbogears.org/2.0/docs/main/DownloadInstall.html

There is (at least) no Paster installed by the end of the installation process. This occurs under both a virtual environment and otherwise.

TG2 under Py25 installs and works fine.

I have attached the output of the easy install. I also got the following warnings on the command line:

build\bdist.win32\egg\tw\forms\core.py:395: SyntaxWarning: assertion is always true, perhaps remove parentheses?
  assert (isinstance(schema.fields[name], Schema),
c:\tg2env\lib\site-packages\tw.forms-0.9.2-py2.6.egg\tw\forms\core.py:395: SyntaxWarning: assertion is always true, perhaps remove parentheses?
  assert (isinstance(schema.fields[name], Schema),
C:\tg2env\lib\site-packages\setuptools-0.6c9-py2.6.egg\setuptools\command\bdist_egg.py:422: UnicodeWarning: Unicode equal comparison failed to convert both arguments to Unicode - interpreting them as being unequal
c:\docume~1\shak\locals~1\temp\easy_install-xq3ds2\nose-0.10.4\nose\proxy.py:93:
 SyntaxWarning: assertion is always true, perhaps remove parentheses?
  assert (test is self.test
build\bdist.win32\egg\nose\proxy.py:93: SyntaxWarning: assertion is always true,
 perhaps remove parentheses?
  assert (test is self.test
c:\tg2env\lib\site-packages\nose-0.10.4-py2.6.egg\nose\proxy.py:93: SyntaxWarning: assertion is always true, perhaps remove parentheses?
  assert (test is self.test
error: Setup script exited with error: None

Change History

comment:1 Changed 10 years ago by sshaikh

Apologies for the multi submit, the system wasn't accepting my output file (says that it's spam). Any way of sending that separately?

comment:3 Changed 10 years ago by jorge.vargas

  • Owner changed from faide to precious
  • Description modified (diff)

chris could you take a look at this? I know your not a windows guy but you were the one doing py26 compatibility

comment:4 Changed 10 years ago by jorge.vargas

this is most likely a bad install or part of #2195

comment:5 Changed 10 years ago by mramm

  • Status changed from new to closed
  • Resolution set to invalid

I can't reproduce it, and our whole dependency list is changed since this ticket was filed. Closing the ticket. Feel free to reopen with more details.

Note: See TracTickets for help on using tickets.