Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #2149 (closed defect: wontfix)

Opened 10 years ago

Last modified 10 years ago

Elixir (again) from quickstart

Reported by: helio Owned by: Chris Arndt
Priority: normal Milestone: 2.0b5
Component: Quickstart Templates Version: trunk
Severity: normal Keywords: Elixir
Cc:

Description

With this patch, we can create new projects with model/auth.py in elixir. I have based this patch with previous versions is devtools trunk.

Attachments

with_elixir.diff Download (11.0 KB) - added by helio 10 years ago.
this patch was against revision 6099

Change History

Changed 10 years ago by helio

this patch was against revision 6099

comment:1 Changed 10 years ago by Gustavo

Hello, Helio.

Although we apply this patch, we can't re-enable Elixir support in the quickstart because we still don't have an Elixir maintainer, as we already discussed on the mailing list.

Cheers.

comment:2 Changed 10 years ago by mramm

  • Status changed from new to closed
  • Resolution set to wontfix

If you find someone willing to help us support elixir, we'll reopen, but if not we can't apply this patch. Sorry.

Note: See TracTickets for help on using tickets.