Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #2203 (closed enhancement: fixed)

Opened 9 years ago

Last modified 9 years ago

flash() should distinguish warnings vs. errors

Reported by: Gustavo Owned by: mramm
Priority: normal Milestone: 2.0final
Component: Quickstart Templates Version: trunk
Severity: major Keywords: css, flash
Cc:

Description

Some people see the current warning flash as an error because it's red. I think warnings should use orange (for example) and also that flash() should support a new status: error.

Change History

comment:1 Changed 9 years ago by mramm

  • Milestone changed from 2.0b6 to 2.0 RC 1

This is a simple css change, so it can be done post b6 and is not a blocker for b6.

comment:2 Changed 9 years ago by jorge.vargas

  • Owner changed from Chris Arndt to jorge.vargas

comment:3 Changed 9 years ago by mramm

  • Priority changed from high to normal

comment:4 Changed 9 years ago by mramm

  • Owner changed from jorge.vargas to jon

Jon, could you take a look at this one? I think it should be a pretty quick and easy fix but at the moment, I'm working on other stuff... :(

comment:5 Changed 9 years ago by jon

  • Status changed from new to assigned

comment:6 Changed 9 years ago by jon

  • Status changed from assigned to new
  • Owner changed from jon to mramm

Should be fixed in [6510], can you confirm mark ?

comment:7 Changed 9 years ago by mramm

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.