Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #228 (closed defect: fixed)

Opened 14 years ago

Last modified 12 years ago

default master.kid requires XHTML output

Reported by: Max Owned by: anonymous
Priority: low Milestone:
Component: TurboGears Version:
Severity: minor Keywords:
Cc:

Description

There is a mismatch between default output format for Kid (html) and project templates generated with tg-admin quickstart: py:match in master.kid only works if Kid is told to produce xhtml.

Change History

comment:1 Changed 14 years ago by SuperJared <jared.kuolt@…>

I cannot reproduce this.

comment:2 Changed 14 years ago by Max Ischenko <ischenko@…>

I should have added this was with TG 0.8a4 release, may be trunk already fixes it.

comment:3 Changed 13 years ago by godoy

  • Status changed from new to closed
  • Resolution set to fixed

I'm closing this. I hadn't seen this before neither in the trunk or in 0.8. I'll count it as "fixed" in the trunk, since this is where I have tested for this.

Note: See TracTickets for help on using tickets.