Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #2397 (closed enhancement: migrated)

Opened 10 years ago

Last modified 8 years ago

TG2 Google App Engine compatibility.

Reported by: splee Owned by: splee
Priority: normal Milestone: 2.2
Component: TurboGears Version: 2.1
Severity: normal Keywords:
Cc:

Description

Some imports need to be deferred until they are used because certain modules are imported even if they are never used.

Genshi is a major contributor to this issue.

Change History

comment:1 Changed 10 years ago by splee

  • Status changed from new to assigned
  • Milestone changed from __unclassified__ to 2.1a3

comment:2 Changed 9 years ago by percious

  • Milestone changed from 2.1b1 to __unclassified__

comment:3 Changed 9 years ago by percious

  • Version changed from 2.1a1 to 2.1

comment:4 Changed 9 years ago by percious

  • Milestone changed from __unclassified__ to 2.1

comment:5 Changed 9 years ago by mramm

  • Summary changed from TG 2.1 Google App Engine compatibility. to TG2 Google App Engine compatibility.
  • Milestone changed from 2.1 to 2.2

comment:6 Changed 8 years ago by pedersen

  • Status changed from assigned to closed
  • Resolution set to migrated
Note: See TracTickets for help on using tickets.