Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #2516 (closed defect: fixed)

Opened 9 years ago

Last modified 9 years ago

Proper support for Pylons 1.0 in TG 2.1

Reported by: chrisz Owned by:
Priority: high Milestone: 2.1rc1
Component: TurboGears Version: 2.1rc1
Severity: major Keywords: pylons
Cc:

Description

Have we accounted for all points mentioned in  http://pylonshq.com/docs/en/1.0/upgrading/ in TG 2.1rc1 already? I'm not sure. See also #2515.

Do we still want to support Pylons 0.9.7/0.10 in TG 2.1? Maybe we should make a clear cut and require Pylons 1.0 in TG 2.1?

Change History

comment:1 Changed 9 years ago by percious

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone changed from 2.1 to 2.1rc1
Note: See TracTickets for help on using tickets.