Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #295 (closed enhancement: fixed)

Opened 14 years ago

Last modified 12 years ago

Comment on docs/plugins/template.html - Need to explain install of Cheetah plugin

Reported by: njharman@… Owned by: anonymous
Priority: normal Milestone:
Component: Documentation Version:
Severity: normal Keywords:
Cc:

Description

"Once you've easy_installed the plugin, TurboGears will automatically have the ability to render the new templates."

Since your using not the standard setup tools it's required that you explain how one goes about easy_installing the plugin. At least a link to the man/doc/whatever page of easy_install.

I know what .eggs are and can probably figure it out. But what a pain, if I didn't think Cheetah was the mostest I would be walking away now.

btw: I'm utterly biased. I hold the firm belief that anything called "easy" probably isn't. And training users to download scripts off the internet and sudo run them is just plain evil.

Change History

comment:1 Changed 14 years ago by SuperJared <jared.kuolt@…>

"And training users to download scripts off the internet and sudo run them is just plain evil."

You must write all your own software.

comment:2 Changed 13 years ago by jorge.vargas

  • Status changed from new to closed
  • Resolution set to fixed

due to dependancies cheetah is now pull in automatically

Note: See TracTickets for help on using tickets.