Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #313 (closed enhancement: wontfix)

Opened 13 years ago

Last modified 12 years ago

Investigate use of RuleDispatch for the Identity framework

Reported by: michele Owned by: anonymous
Priority: normal Milestone: 2.0
Component: Identity Version:
Severity: normal Keywords:
Cc:

Description

Link to the  discussion.

Change History

comment:1 Changed 13 years ago by michele

  • Type changed from defect to enhancement

comment:2 Changed 13 years ago by Simon Belak <simon.belak@…>

comment:3 Changed 13 years ago by michele

Another  message from Kevin.

comment:4 Changed 13 years ago by jorge.vargas

  • Milestone set to 1.1

comment:5 Changed 12 years ago by jorge.vargas

  • Milestone changed from 1.1 to 2.0

comment:6 Changed 12 years ago by mramm

  • Status changed from new to closed
  • Resolution set to wontfix

We're probably going to use Ben Bangert's port of identity to Pylons/elixer. And we are limiting our requirements on RuleDispatch? since it isn't supported and will be replaced by peak.rules.

Note: See TracTickets for help on using tickets.