Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #353 (closed defect: invalid)

Opened 14 years ago

Last modified 12 years ago

Comment on docs/wiki20/page2.html

Reported by: hpinson@… Owned by: anonymous
Priority: normal Milestone:
Component: Documentation Version:
Severity: normal Keywords:
Cc:

Description

Had trouble installing Turbogears easy_setup on FC4 (could not seem to resolve Python duplicate library issues, even using the -D option) so moved to Windows, as this was a quick test. All was well until you try to link to MySQL (page 2 instructions), and then got MySQLDB 'not found' errors. Looked around for MySQLDB and it seems not to be supported on Windows, and not on any recent version of MySQL on any platform (claims MySQL 3.23 support), which leaves potential windows/mysql users at a dead end. SQLLite is not a viable option, at least for us. Any suggestions? Thanks.

Change History

comment:1 Changed 13 years ago by jorge.vargas

  • Status changed from new to closed
  • Resolution set to invalid

maybe this is too late but...

I have similar problems with gentoo's package manager right now the "best integration" is to go 100% setuptools and ignore distributions packages.

mysqldb works on windows I have it it supports >=3.23 which is a LOT diferent.

option postgre?


sry for the late reply i'm just cleaning tickets :)

Note: See TracTickets for help on using tickets.