Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #414 (closed defect: invalid)

Opened 13 years ago

Last modified 12 years ago

Comment on download/nix.html: Instruction are useless for me

Reported by: uli.im.web@… Owned by: anonymous
Priority: normal Milestone:
Component: Documentation Version:
Severity: normal Keywords:
Cc:

Description

Hello,

I am not a super user on the system, I want to install turbogears somewhere in my directory tree (to give it a try), my company has only a proxy internet access, I do know nothing about easy install. I get the following error:

albus$ python ez_setup.py -f  http://www.turbogears.org/download/index.html --script-dir $PWD/TurboGears TurboGears Downloading  http://cheeseshop.python.org/packages/2.4/s/setuptools/setuptools-0.6a9-py2.4.egg Traceback (most recent call last):

File "ez_setup.py", line 216, in ?

main(sys.argv[1:])

File "ez_setup.py", line 149, in main

egg = download_setuptools(version, to_dir=tmpdir, delay=0)

File "ez_setup.py", line 130, in download_setuptools

src = urllib2.urlopen(url)

File "/nfs/server/usr/local/packages/tapsolver/lnx86/python-2.4/lib/python2.4/urllib2.py", line 130, in urlopen

return _opener.open(url, data)

File "/nfs/server/usr/local/packages/tapsolver/lnx86/python-2.4/lib/python2.4/urllib2.py", line 358, in open

response = self._open(req, data)

File "/nfs/server/usr/local/packages/tapsolver/lnx86/python-2.4/lib/python2.4/urllib2.py", line 376, in _open

'_open', req)

File "/nfs/server/usr/local/packages/tapsolver/lnx86/python-2.4/lib/python2.4/urllib2.py", line 337, in _call_chain

result = func(*args)

File "/nfs/server/usr/local/packages/tapsolver/lnx86/python-2.4/lib/python2.4/urllib2.py", line 573, in <lambda>

lambda r, proxy=url, type=type, meth=self.proxy_open: \

File "/nfs/server/usr/local/packages/tapsolver/lnx86/python-2.4/lib/python2.4/urllib2.py", line 580, in proxy_open

if '@' in host:

TypeError?: iterable argument required albus$

Great Magic.

Best regards

Ulrich

Change History

comment:1 Changed 13 years ago by Jorge Godoy <jgodoy@…>

What's the value of your http_proxy / HTTP_PROXY environment variable?

comment:2 Changed 13 years ago by kevin

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.