Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #426 (closed defect: duplicate)

Opened 13 years ago

Last modified 12 years ago

Comment on download/mac.html

Reported by: kkganesan@… Owned by: anonymous
Priority: normal Milestone:
Component: Documentation Version:
Severity: normal Keywords:
Cc:

Description

Nice piece of installation steps.

i have 2.4 version of python installed on my mac. How do i uninstall the old version (2.3.5) that came with mac as i dont want to have multiple versions of python.

Change History

comment:1 Changed 13 years ago by oefe

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of #427

Note: See TracTickets for help on using tickets.