Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #427 (closed defect: invalid)

Opened 13 years ago

Last modified 12 years ago

Comment on download/mac.html

Reported by: gunny Owned by: anonymous
Priority: normal Milestone:
Component: Documentation Version:
Severity: normal Keywords:
Cc:

Description

Nice piece of installation steps.

i have 2.4 version of python installed on my mac. How do i uninstall the old version (2.3.5) that came with mac as i dont want to have multiple versions of python.

Change History

comment:1 Changed 13 years ago by oefe

Don't do this. Consider the python 2.3 installation a part of the system. Other system components as well as some third party applications depend on it.

comment:2 Changed 13 years ago by jorge.vargas

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.