Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #441 (closed defect: fixed)

Opened 13 years ago

Last modified 12 years ago

[PATCH] Circular dependency in TurboKid?

Reported by: michele Owned by: anonymous
Priority: normal Milestone: 0.9
Component: Installation Version:
Severity: normal Keywords:
Cc:

Description

I'm not sure but today I've got the occasion to fix my TG svn setup, but I was not able to install TurboKid?, because TurboKid? was complaining for itself not being installed.

I'm not a setuptools expert so this could be most propably wrong.

Attachments

install.patch Download (320 bytes) - added by michele 13 years ago.
the patch

Change History

Changed 13 years ago by michele

the patch

comment:1 Changed 13 years ago by kevin

  • Status changed from new to closed
  • Resolution set to fixed

Good catch! I hadn't spotted that! Committed in [575]

comment:2 Changed 13 years ago by kevin

  • Milestone set to 0.9
Note: See TracTickets for help on using tickets.