Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #444 (closed enhancement: duplicate)

Opened 13 years ago

Last modified 12 years ago

Provide a ready to go sqlite dburi on quickstarted project

Reported by: michele Owned by: anonymous
Priority: normal Milestone:
Component: TurboGears Version:
Severity: normal Keywords:
Cc:

Description

Link to the  discussion

Change History

comment:1 Changed 13 years ago by godoy

Michele, would you care to elaborate on this, please? I believe that the error messages became clear enough and that the commented out example is clear enough:

# sqlobject.dburi="sqlite:///file_name_and_path"

Also having a default database enabled will cause problems for applications that doesn't need a database or for people that doesn't have sqlite installed (after Python 2.5 where it will be available bundled with Python this won't be an issue, but we're still working with Python 2.3 and 2.4...)

comment:2 Changed 13 years ago by kevin

  • Status changed from new to closed
  • Resolution set to duplicate

closing as dupe of #488.

Note: See TracTickets for help on using tickets.