Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #449 (closed defect: fixed)

Opened 13 years ago

Last modified 12 years ago

Templates does not reload with latest svn + turbokid from svn

Reported by: jpaulofarias at gmail dot com Owned by: anonymous
Priority: high Milestone: 0.9
Component: Kid Version:
Severity: normal Keywords:
Cc:

Description

I've noticed with latest svn the templates does not reload at all when you save them.

I'm using r570 if my memory is still good.

Change History

comment:1 Changed 13 years ago by jpaulofarias at gmail dot com

  • Status changed from new to closed
  • Resolution set to fixed

Templates seems to be reloading now. Closing the ticket.

comment:2 Changed 13 years ago by Max <ischenko@…>

  • Priority changed from normal to high
  • Status changed from closed to reopened
  • Resolution fixed deleted

No, they are not.

I can confirm that as of r588 and latest turbokid plugin templates are not reloaded when changed. This is on Windows XP SP2, Kid revision 261.

PS: When testing do not forget to update your turbokid plugin (go to plugins/turbokid and run "setup.py install" or "easy_install .").

comment:3 Changed 13 years ago by kevin

  • Status changed from reopened to closed
  • Resolution set to fixed

I fixed this in [787] by essentially reverting to some older code. We need to get back to making base templates reload automatically at some point.

Note: See TracTickets for help on using tickets.