Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #497 (closed enhancement: fixed)

Opened 13 years ago

Last modified 12 years ago

[PATCH] jsonify support for i18n lazystring

Reported by: bob@… Owned by: anonymous
Priority: normal Milestone:
Component: TurboGears Version:
Severity: normal Keywords:
Cc:

Description

patch attached.

Attachments

jsonify-lazystring-r608.patch Download (646 bytes) - added by bob@… 13 years ago.

Change History

Changed 13 years ago by bob@…

comment:1 Changed 13 years ago by michele

  • Summary changed from jsonify support for i18n lazystring to [PATCH] jsonify support for i18n lazystring

comment:2 Changed 13 years ago by anonymous

  • Status changed from new to closed
  • Resolution set to fixed

Added as of r610 (though I used unicode() instead of plain eval())

Note: See TracTickets for help on using tickets.