Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #50 (closed defect: fixed)

Opened 14 years ago

Last modified 12 years ago

Comment on docs/wiki20/page5.html (must restart server to see master.kid changes)

Reported by: GreenTea Owned by: anonymous
Priority: normal Milestone:
Component: Documentation Version:
Severity: normal Keywords:
Cc:

Description

I had to restart the server before the changes to the master.kid were reflected on the web page. Might be nice to have this mentioned here.

Let's add a link at the bottom of the master.kid template to get to the complete list of pages:

<p>View the <a href="${std.url('/pagelist')}">complete list of pages.</a></p>

<snip>

You can see your pagelist by clicking the link at the bottom of your pages or going directly to http://localhost:8080/pagelist.

Change History

comment:1 Changed 14 years ago by kevin

  • Status changed from new to closed
  • Resolution set to duplicate

I'm going to call this a dupe of #55, which will hopefully make it so that you don't need to restart.

comment:2 Changed 14 years ago by Konstantin Veretennicov <kveretennicov@…>

  • Status changed from closed to reopened
  • Resolution duplicate deleted
  • Summary changed from Comment on docs/wiki20/page5.html to Comment on docs/wiki20/page5.html (must restart server to see master.kid changes)

I believe it won't hurt to fix documentation until reloading issue (#55) is sorted out.

Many people including me are puzzled by this problem. Please don't underestimate importance of little things...

comment:3 Changed 14 years ago by SuperJared <jared.kuolt@…>

  • Status changed from reopened to closed
  • Resolution set to fixed

This has been fixed in the current trunk.

Note: See TracTickets for help on using tickets.