Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #510 (closed enhancement: duplicate)

Opened 13 years ago

Last modified 12 years ago

Public discussion at the bottom of public documentation/tutorials

Reported by: eleddy@… Owned by: anonymous
Priority: low Milestone:
Component: Documentation Version:
Severity: normal Keywords:
Cc:

Description

I am just getting started with TG and noticed that there is no discussion at the bottom of the non-wiki tutorials/documentation. I think that this can be a valuable place for developers to share information, pitfalls, etc... For example, I did the 20 minute wiki tutorial, and tried to add another template in the process. While it seemed like I could copy and paste and do a little mod here and there, it took me some time to discover that a template is ONLY invoked if a dictionary is returned (which is not an intuitive behaviour). I feel like this is something that should be clarified, but there is no real place in the wiki for something like this, and looking around there for FAQ's and what not is weird anyways.

php.net and plone.org are great example where other developers can put in relevant clarifications, suggestions. It also encourages the community to give back and participate in the proj, while maintaining "quality" control of docs.

If this is something that you would be interested in implementing, I have no issue putting in the code. Email eleddy@….

Thanks!

Change History

comment:1 Changed 13 years ago by max

I can offer some help as well.

comment:2 Changed 13 years ago by godoy

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #312.

Note: See TracTickets for help on using tickets.