Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #517 (closed enhancement: fixed)

Opened 13 years ago

Last modified 12 years ago

[PATCH] AutoCompletField a là new style widgets

Reported by: alberto@… Owned by: anonymous
Priority: normal Milestone:
Component: TG Widgets Version:
Severity: normal Keywords: widgets autocomplete ajax
Cc:

Description

This patch ports the AutoCompleteField widget to the new widgets API.

Attachments

autocomplete.patch Download (3.7 KB) - added by anonymous 13 years ago.

Change History

Changed 13 years ago by anonymous

comment:1 Changed 13 years ago by anonymous

  • Status changed from new to closed
  • Resolution set to fixed

committed at r654

Note: See TracTickets for help on using tickets.