Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #637 (closed defect: fixed)

Opened 11 years ago

Last modified 10 years ago

[PATCH] autocomplete doesn't disable the default browser autocomplete feature

Reported by: joost Owned by: anonymous
Priority: normal Milestone: 0.9a2
Component: TG Widgets Version:
Severity: normal Keywords:
Cc:

Description


Attachments

patch.patch Download (878 bytes) - added by joost 11 years ago.

Change History

Changed 11 years ago by joost

comment:1 Changed 11 years ago by michele

I've read somewhere that this HTML attribute is not recognized by the spec? am I right?

comment:2 Changed 11 years ago by Joost

You're correct, yet all major browser implement it. The autocompletefield becomes pretty useless without it in a submitable form. We could *cheat* the validation error by using some js trickery to set the attribute.

comment:3 Changed 11 years ago by kevin

  • Status changed from new to closed
  • Resolution set to fixed
  • Milestone set to 0.9a2

Practicality beats purity. Google uses this flag in Google Suggest. Committed in [1007]. Thanks!

Note: See TracTickets for help on using tickets.