Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #718 (closed defect: fixed)

Opened 13 years ago

Last modified 12 years ago

Installation problem (cElementTree-1.0.5-20051216.tar.gz)

Reported by: Ustas Owned by: anonymous
Priority: normal Milestone:
Component: Installation Version: 0.8
Severity: normal Keywords:
Cc:

Description

# python ez_setup.py -f http://www.turbogears.org/download/index.html --script-dir /usr/local/bin TurboGears
Downloading http://cheeseshop.python.org/packages/2.4/s/setuptools/setuptools-0.6a10-py2.4.egg
Reading http://www.turbogears.org/download/index.html
Searching for TurboGears
Best match: TurboGears 0.8.9
Processing TurboGears-0.8.9-py2.4.egg
TurboGears 0.8.9 is already the active version in easy-install.pth
Installing tg-admin script to /usr/local/bin

Using /usr/lib/python2.4/site-packages/TurboGears-0.8.9-py2.4.egg
Processing dependencies for TurboGears
Searching for cElementTree>=1.0.2
Best match: cElementTree 1.0.5-20051216
Downloading http://www.turbogears.org/download/eggs/cElementTree-1.0.5-20051216.tar.gz
error: Can't download http://www.turbogears.org/download/eggs/cElementTree-1.0.5-20051216.tar.gz: 500 ( Not implemented  )

Change History

comment:1 Changed 13 years ago by kevin

Are you behind a firewall of some sort? That is just a plain file, and I can't imagine Apache giving you a 500 "Not Implemented" for a standard GET.

comment:2 Changed 13 years ago by Ustas

  • Status changed from new to closed
  • Resolution set to fixed

Yes, ISA was the main problem. Thank you.

Note: See TracTickets for help on using tickets.