Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #746 (closed defect: duplicate)

Opened 11 years ago

Last modified 10 years ago

'tg-admin sql create' does not accept configuration file name

Reported by: anoymous Owned by: anonymous
Priority: high Milestone: 1.0b2
Component: Toolbox Version: 0.9a4
Severity: normal Keywords:
Cc:

Description

Tg-admin sql create should accept a filename for a configuration file so that a user can create mutliple databases easily.

Change History

comment:1 Changed 11 years ago by jorge.vargas

  • Status changed from new to closed
  • Resolution set to invalid

tg-admin sql create is a tool to create your model. which as of today is just one db.

if you want to create multiple stuff use the sql tool (which tg calls internally)

 http://www.sqlobject.org/sqlobject-admin.html

closing this.... if you still think TG mmust support multiple dbs even though the core still doesn't then reopen it.

comment:2 Changed 11 years ago by elvelind

  • Status changed from closed to reopened
  • Resolution invalid deleted

I think we should support it for switching between development and production database uri's.

comment:3 Changed 11 years ago by godoy

Not just those, but also a test configuration would be great. Sometimes one can't just keep on trashing the database while other people are working developing other modules of the system...

comment:4 Changed 11 years ago by jorge.vargas

  • Priority changed from high to normal
  • Component changed from Installation to Toolbox
  • Milestone set to 1.0b2

comment:5 Changed 11 years ago by jorge.vargas

  • Priority changed from normal to high

comment:6 Changed 11 years ago by elvelind

  • Status changed from reopened to closed
  • Resolution set to duplicate

duplicate of #703

Note: See TracTickets for help on using tickets.