Warning: Can't synchronize with repository "(default)" (Unsupported version control system "svn": No module named svn). Look in the Trac log for more information.

Ticket #773 (closed task: fixed)

Opened 13 years ago

Last modified 9 years ago

mod_python 3.2.7 or higher

Reported by: beza1e1@… Owned by: anonymous
Priority: normal Milestone: 1.0
Component: Documentation Version: 0.9a4
Severity: normal Keywords:
Cc:

Description

I ran into a bug of mod_python ( thread in Google Groups), which was  fixed in mod_python 3.2.7. The triggering code is in turbogears/__init__.py, so TurboGears needs mod_python 3.2.7 or higher.

The docs should mention this.

Change History

comment:1 Changed 13 years ago by jorge.vargas

  • Type changed from defect to task
  • Component changed from TurboGears to Docs
  • Milestone set to 1.0

comment:2 Changed 12 years ago by alberto

  • Milestone changed from 1.0 to 1.1

comment:3 Changed 12 years ago by alberto

  • Milestone changed from 1.1 to __unclassified__

Batch moved into unclassified from 1.1 to properly track progress on the later

comment:4 Changed 12 years ago by faide

  • Status changed from new to closed
  • Resolution set to fixed

Thanks for the notice, the documentation has been updated to reflect this.

comment:5 Changed 9 years ago by chrisz

  • Milestone changed from __unclassified__ to 1.0
Note: See TracTickets for help on using tickets.